Forum Puppy Linux

Forum Francophone de Puppy/Toutou Linux => Matériels => Discussion initiée par: augras le Mercredi 16 Mai 2018, 19:07:59

Titre: Les imprimantes
Publié par: augras le Mercredi 16 Mai 2018, 19:07:59
Bonjour,
Le fil de référence dans ce domaine se trouve sur le forum mis en place par John Murga et est tenu de mains de maître par rcrsn51 à qui l'on doit un énorme merci pour son travail : http://www.murga-linux.com/puppy/viewtopic.php?t=59015 (http://www.murga-linux.com/puppy/viewtopic.php?t=59015)
L'inconvénient pour les allergiques à l'anglais étant évidemment qu'il est en... anglais, d'où ce sujet.
Si vous avez un soucis pour imprimer il est fort probable qu'il s'agisse d'un problème de pilote et donc que la solution existe certainement déjà.
Ça ne sert à rien de partir dans le vide : le plus simple étant que vous posiez vos questions et que l'on y réponde.
Toutefois les imprimantes HP étant énormément répandues et utiliser sous linux il est fort probable que si vous avez une imprimante HP vous deviez installer le paquet créé par rcrsn51 ci-joint compatible depuis Precise571/Slacko56.
Les fichiers dans le fil d'origine ne sont actuellement plus disponibles. J'ai ce fichier que j'avais téléchargé pour mon usage personnel et que j'avais conservé. Pour les versions plus anciennes de Puppy Linux je n'ai pas les fichiers et ils sont également indisponibles. Mais rcrsn51 les remettra certainement dès qu'il s'en rendra compte ou qu'on le lui signalera.
Pour les autres imprimantes, ou les imprimantes HP non prises en charge par ce fichier, n'hésitez pas à poser vos questions.
Philippe
Simple Audio Video Embedder